0

I recently wiped my hard disk and tried to install ubuntu 12.10 but after a sucessful install from the USB,I booted from the HD and when I do I get a purple screen saying ubuntu and a loading animation but that's all it does,it keeps loading and loading an I can't get to the login screen...I'm used ext2 as the /boot and btrfs as /..I don't know if that would affect this but I did it because it kept failing to create a ext4 partition....please help!

  • Check the boot options, you might need to set acpi=off or something similar. Happened to me when I updated to 12.04. – Per Alexandersson Dec 16 '12 at 15:13
  • Can you tell us more about your hardware please, could be a driver issue. Your video card might not be working properly. Also try what @Dialogos suggested – st3fUn Feb 11 '13 at 9:17
0

A possible solution that strangely worked for me in the past is:

When viewing the purple ubuntu screen, wait like 1 minute then press Ctrl+Alt+F1. Login with yer account and type sudo restart lightdm. Might work for you as it did for me.

0

If you can login through the console, as Dialogos suggests, I would also plug it in to a network connection and run the updates:

sudo apt-get update && sudo apt-get upgrade

As I have seen this type of behaviour before, and generally there is an update that fixes it.

Also, Ubuntu 12.10 support ends in April 2014. https://wiki.ubuntu.com/Releases

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.