I cannot reset my password

I'm kinda stuck... I tried resetting my password with the recovery mode but it says error!

Does anybody know how to solve my problem???

I also could upload some screenshots of my problem if that would help?

It all started when I deleted the password after I tried editing my user account settings and it wants my password but I press enter and it says wrong password also when I download something it says that I have to provide password to 'authenticate' I press enter too but nothing... I type my old password too but it says 'WRONG!'

enter image description here

My user account and as you can see there is no password

enter image description here

I entered my password but you can see I cannot change it... What is going on?!?!

  • Hi friend, can I ask, why do you need to reset your password? – Luis Alvarado Dec 7 '12 at 18:58
  • Ah because I cannot download or edit my user setting in Ubuntu – Wojciech Wojtanowski Dec 7 '12 at 18:58
  • Please provide us with more information? Why, when, how etc. That screenshot might help – OrangeTux Dec 7 '12 at 19:00
  • Here I edited it :) – Wojciech Wojtanowski Dec 7 '12 at 19:13

In a terminal try:


Then enter a new password.

  • Was going to say this ^^. – Luis Alvarado Dec 7 '12 at 20:08
  • Ok I'll see if it works and 'Luis Alvarado' I'm not English I don't know the language very well and I couldn't upload pictures because I have 10 reputation ... – Wojciech Wojtanowski Dec 7 '12 at 21:16
  • Haziz, Thanks if worked I always tried it in the Linux Ubuntu Recovery Mode. :) :) :) Thanks a lot – Wojciech Wojtanowski Dec 7 '12 at 21:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.