0

It just keeps checking in vain.

enter image description here

Also cannot import or export data, but get this error

enter image description here

I use the latest versions of both in Lubuntu 12.04.

In Google Chrome it works.

What could it be the problem?


Edit - following vasa1's comment -

running sudo aa-status i get

apparmor module is loaded.
16 profiles are loaded.
16 profiles are in enforce mode.
   /sbin/dhclient
   /usr/bin/evince
   /usr/bin/evince-previewer
   /usr/bin/evince-previewer//launchpad_integration
   /usr/bin/evince-previewer//sanitized_helper
   /usr/bin/evince-thumbnailer
   /usr/bin/evince-thumbnailer//sanitized_helper
   /usr/bin/evince//launchpad_integration
   /usr/bin/evince//sanitized_helper
   /usr/lib/NetworkManager/nm-dhcp-client.action
   /usr/lib/connman/scripts/dhclient-script
   /usr/lib/cups/backend/cups-pdf
   /usr/lib/lightdm/lightdm/lightdm-guest-session-wrapper
   /usr/sbin/cupsd
   /usr/sbin/ntpd
   /usr/sbin/tcpdump
0 profiles are in complain mode.
3 processes have profiles defined.
3 processes are in enforce mode.
   /sbin/dhclient (1562) 
   /usr/sbin/cupsd (916) 
   /usr/sbin/ntpd (1695) 
0 processes are in complain mode.
0 processes are unconfined but have a profile defined.
  • I don't use X-notifier but, because it works in Chrome and not in Chromium, is it possibly due to Apparmor? Canonical supplies Apparmor profiles for the Chromium browser, not for Chrome. If you run sudo aa-status in a terminal while Chromium is open, do you see the Chromium profile in enforce mode? If it is indeed enforced, you could put in "complain" mode just to see if your problem goes away. If it does go away, that would indicate that the profile is preventing X-notifier from reading, writing or executing something it needs. All this is just a wild guess! – user25656 Dec 5 '12 at 5:28
  • @vasa1: i added in question what i see in terminal. could you comment that please? (don't know what apparmor is etc) – user47206 Dec 5 '12 at 10:22
  • You don't have a Chromium profile at all. So your problem has nothing to do with Apparmor. – user25656 Dec 5 '12 at 10:28
0

The X-notifier blog says that the latest version of that addon needs version 21.x or later of Chromium, one that at this stage is not in the official sources.

In the future it will be, hopefully.

But this problem might reappear for future versions,as future addons/extensions may keep asking for newer versions of the browser, in which case see unofficial sources or beta and dev versions.

So, see How to install the latest stable version of Chromium? (including unofficial ones) and How do I get the latest (beta and development) version of Chromium?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy