As title says, this is my first time trying ubuntu. I have been trying since last week with continuous googling and searching, but still no luck.

I had Win8 x64 installed before, then tried installing Ubuntu 12.10 desktop (dual OS option). I tried like 10 times already, everytime it's showing installation complete, but when I restarted and boot from my HDD, dual boot option is not showing, directly to win8 startup

I installed Win8 on C: before. I had a 104GB free drive to install Linux to (it's installed already.. but the dual boot option is not showing)

In case it helps: Acer Aspire 4752, Intel Core i3, 2.30GHz, 4GB RAM, 64 Bit OS - Windows 8 Pro with Media Center.

This is the URL I got from the boot-repair: http://paste.ubuntu.com/1407018/ (it's not win vista, thou it seems showing so in the link).

Thanks a lot. Any help will be greatly appreciated. I really want to get my Linux installed.


Maybe this would help: try the boot repair CD.Boot with this CD and let repair the program your grub. https://help.ubuntu.com/community/Boot-Repair

  • Hey Julien, I tried the solution. Unfortunately it's not working for me. The boot-repair gave me that url i posted before on the main question. Any other idea? – Anand Danani Dec 6 '12 at 16:01
  • I just reread your question. I suppose you have installed Ubuntu on its own separate partition on you HDD, or have you installed Ubuntu with wubi as a Windows program? You write that "Linux is installed" - I suppose you mean Ubuntu 12.10. Can you reach it? – Julien Chau Dec 8 '12 at 12:55

This is an issue that I believe to have solved- it is like this problem here -http://askubuntu.com/questions/225028/dual-boot-windows-8-with-ubuntu-12-10/225031#225031

My suggestion (and it's only a suggestion) is to tpe "msconfig" (without the quotes) on the Windows 8 start screen. In the boot tab, see if Ubuntu is listed. If it is, select the entry by highlighting it and click on "Set as default". This should hopefully load the Ubuntu bootloader instead of Windows' boot menu allowing you you boot into Ubuntu.

Also, from the start screen type in "uefi" and in the settings option on the seach charm, click on "Advanced start up options", click on it. Scroll down to the bottom of the entry and under "Advanced start up", click Restart now. You should now have an option to change the boot order.

I know it is the same solution to another one but to me the core problem is the same- Windows 8 bootloader

Hope this works!


  • Hey Ben, first thanks for the input. I tried accessing msconfig, but ubuntu is not there, simply windows8 only. I think there, the same question posted by karthik, he also replied the same. So, any idea? – Anand Danani Dec 6 '12 at 16:00
  1. Run Boot-Repair --> Advanced options --> "GRUB options" tab --> tick "GRUB purge" --> Apply
  2. Reboot the pc, you should get access to your systems.

I had the same problem with an Asus Q400A and found the above procedures did not solve it. The solution was getting into BIOS setup and changing the order for boot loaders. After installing Ubuntu 12.04LTS it would only boot directly to Windows--I could no longer hit F2 when the initial Asus logo came up to get into BIOS setup! I then discovered that hitting ESC when the Asus logo came up would bring up a DOS-like box (remember those?), and the bottom item said "Setup". Selecting "Setup" then entered the BIOS setup. Under the boot tab were four possibilities. #1 was Windows 8, and #2 was Ubuntu. Making the Ubuntu #1 did it. When powering up the GRUB menu now appears.

On the surface is what it looks like is that BIOS has a selection of boot loaders that it uses. Unless the one setup by the Ubuntu is first GRUB will never be seen.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.