How do I get scanner working on 12.04? Looked at

Searching for printer/scanner canon pixma mp230 (32bit) ubuntu 12.04 drivers and how to install

downloaded scanner driver, run but nothing happened. Any help for dummies available?

  • 1
    First, before trying drivers, plug the printer in and open 'printers' from 'system settings' and try adding it from there. – Seth Dec 6 '12 at 1:03

found the scanner driver, it's working now http://support-au.canon.com.au/contents/AU/EN/0100469501.html

|improve this answer|||||

Only GIMP can start ScanGear. No other application software can start ScanGear. If GIMP is not installed, you must install the software.

hi all, found the 2 above line in the Scangear manual for linux. looks like only GIMP can open.

i tried and it really works after several round of installing and uninstalling different mp2** drivers.

sorry..what i meant is i installed scangearmp-common_2.00-1_i386 and scangearmp-mp230series_2.00-1_i386 then start the scanning successfully through GIMP. file -> create -> scangear MP

i tried before this on xsane and simplescan. both this doesn't work.

|improve this answer|||||
  • Please be more specific. Given as a singular answer, this does not provide enough evidence for such a bold claim. Scanning in Linux is a system, not possibly at the whim of a single application. – aquaherd Feb 24 '13 at 13:52

Not the answer you're looking for? Browse other questions tagged or ask your own question.