1. Installed Ubuntu using wubi along side windows vista but on a separate drive (say E:, while my windows was in C:). It was all working fine.
  2. One fine day, when I logged into Ubuntu, got a popup from Ubuntu software center that a new version of Ubuntu is available for upgrade. Triggered the upgrade
  3. After ubuntu's upgrade, windows vista would work fine, but ubuntu wouldnt bootup, though I see ubuntu listed in the bootup screen
  4. Tried to uninstall ubuntu using wubi, but it woudlnt uninstall but rather throw an error
  5. I did a rather nasty thing here, by trying to format the drive, in which I had ubuntu to reinstall it. Managed to delete all the files in the Ubuntu drive. However, when I checked the disk size, it says, 3.5 GB used of 34 GB. So, somehow the Ubuntu files aren't fully removed.
  6. Tried formatting the drive from windows using, disk manager and also tried with EaseUs disk partition manager as well, couldnt format it. Couldn't retrieve this space.

Any idea how I can acquire this space back?

  • An Ubuntu installation after an upgrade should take quite a bit more then 3.5BG. This is probably the way Windows sees that partition, which is unrelated to Ubuntu. – mikewhatever Nov 27 '12 at 12:29
  • when I removed all the files in E: from windows, guess it deleted only those files that are visible to windows. But the standard packages that comes with Ubuntu remained unaccessible I think. Also , as I tried to uninstall in step4 above, which for some reasons, it hasnt been able to uninstall complete (but has removed a few files), which could explain why it is around 3.5 GB (rather than being more). I am able to install ubuntu now, but even if I install, I am unable to touch this 3.5 GB. How can I get back this 3.5GB? – shiva Nov 27 '12 at 12:49
  • Also, I tried forcefully formatting this drive, by opening the windows in safe more. But still wouldnt work, instead, it says the drive in use. Guess when the system boot ups, it some home ear marks this part of the drive for ubuntu. Would appreciate any direction on how I can completely remove this..get back the used up space..Thanks – shiva Nov 27 '12 at 12:51
  • Managed to do this yesterday. This time, used EaseUS partition software to delete the partition, which deleted the contents of the directory and eventually created an unallocated spcae for me to be able to format it and tag it. Thanks. – shiva Nov 28 '12 at 8:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.