I've bought myself a new pc which comes with a Windows 8 preinstalled and I want to install a linux distribution onto it, ubuntu 12.04 LTS would be just fine. I've tried booting it from a USB (linux pendrive) but it seems the computer won't detect it. It's a packard bell easynote te laptop. I've also tried to install it with a virtual machine but the vm screen went black. Could someone help me out, please. I don't have the levels of linux knowledge that many of you possess so please bear with me if you can.

Thank you.

| improve this question | | | | |

I don't know about the packard bell easynote but a friend of mine came with an old acer that couldn't boot from USB and the optical drive did not work (she forgot to mention this before I said "sure, I'll help you install ubuntu")

Now, I can't specifically help you to do it in your computer, but what I did was put her HDD in my laptop, boot the usb, install and once the system was up and running, put that HDD back in her laptop. (it's a weird way of doing it but "desperate times call for desperate measures"

if you have another laptop at hand (and don't mind the guarantee seal) it'll do the trick for you too.

I can't recall if replacing the HDD voids the guarantee seal, look into that before doing it.

| improve this answer | | | | |
  • I have to ask. You did try going into the bios setup and changing the boot priority, right? – Franquiro Nov 27 '12 at 6:41

I'm not familiar with that laptop but for windows 8 pcs generally.

For a native installation:

  1. Get into UEFI by holding shift and hitting restart in windows, then hit advanced/troubleshoot and you will see uefi options
  2. Disable secureboot (useless anyways), then go to advanced and change UEFI to csm/legacy

  3. Turn on while hitting f12 repeatedly and select your usb drive

| improve this answer | | | | |

I recently bought an HP Envy 4 with Windows 8 preinstalled, and let me tell you, it was not easy getting around it - Wubi won't work for sure , but I eventually got it working with VMWare...

  1. First you need to go to the UEFI firmware settings during startup first which will enable you to go into the UEFI BIOS settings.
  2. From there press f10 and then system configs.
  3. In this menu 'virtualization' will be disabled on preinstalled Windows 8 machines. just navigate down to virtualization and press f6 to enable it...
  4. After that save and exit...
  5. And your done!!!...

Hope this helps.

| improve this answer | | | | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.