3

Unity, of course, puts the window buttons and menus at the top left for maximized windows and removes the titlebar. I hate this. Is there a way to make it stop and just make the windows as big as the screen? I'm in 12.10, if that helps.

0

If what you really want is making the windows as big as the screen, then it is as simple as setting the Launcher behavior.

Set the Launcher behavior.

  1. Open Appearance from the Dash or Device Menu > System Settings... > Appearance
  2. Select Behavior tab
  3. Set Auto-hide the Launcher to ON

The result will be like this:

The entire screen is used now.

  • 1
    No, what we really want is for the titlebar to behave normally instead of hiding buttons and text depending on where your mouse is. – phord May 13 '13 at 22:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.