All my online accounts that connect to Empathy for IM will not work. Empathy gives an error message of "No reason specified" for each one. Gwibber works fine, so it seems to be a problem more related to Empathy specifically than Gnome Online Accounts.

The problem started around the time I removed the password for my keyring in Seahorse. This was so when my user account was auto-logged in it would not ask me for my keyring password. I don't think this problem started immediately after this however it was shortly after.

I tried adding my online accounts in a different user and Empathy worked fine so it seems to be some configuration error for my user.


Try removing the folders .mission-control, .config/Empathy, .local/share/telepathy and .cache/telepathy from your home folder (this will reset Empathys and probably also Gwibbers accounts + Empathys settings):

rm -rf .mission-control .config/Empathy .local/share/telepathy .cache/telepathy

Then log out, log in again and readd your accounts.

  • even after removing those folder I am not able to login to google talk using empathy. – Prasad S Deshpande Feb 3 '13 at 16:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.