3

When you move your cursor to the top of the screen in Libreoffice you don't get a menu. You do for other applications like Firefox and Thunderbird but not for Libreoffice.

2

Try:

sudo apt-get remove libreoffice-gtk

It will remove the global menu bar and replace it with a basic one, but it might give you functionality. That worked for me anyways.

You can also try getting updates - there may have been a bug fix for it:

sudo apt-get update

Or just use the GUI updater.

2

Ubuntu software center -> search for "lo-menubar" and install. Now you have a unity menu for Libre Office. Make it so.

1

Just updated Ubuntu. Latest updates included several LibreOffice updates. This appears to have fixed the problem.

1

I've been updating my ubuntu 12.10 and this problem still occurred.

Here is what I've done and it worked for me:

sudo apt-get purge libreoffice-gtk
sudo apt-get install libreoffice-gtk

Hope it helps!

1

I'm using Ubuntu 12.10 with LibreOffice 3.6.2.2 and this is what worked for me:

sudo apt-get remove libreoffice-gtk

Then opened LibreOffice and there was the menu, no need to install lo-menubar.

-1

(I know this is an old question but happened to me again now)

For me, changing the Java Runtime fixed the problem, instead of using the Oracle one I choose the Ubuntu and the bar appears again.

Choosing Ubuntu runtime instead of Oracle

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.