12

I have Xubuntu running my mouse does not working.

I was trying to open terminal using Ctrl+Alt+T.

It was not worked and googled I found that opening terminal shortcut will not work. Now I want to open terminal through Application but I don't know KB shortcut for opening Applications. Can anyone guide me?

  • From 13.10 Ctrl+Alt+T has been added as a kbd shortcut for the Terminal. – 23 93 26 35 19 57 3 89 Oct 14 '13 at 7:03
8

Default shortcut for Terminal in XUbuntu is super+T instead of ctrl+alt+T

edit:

From what I've just seen, it is default on all machine I tested installed with xubuntu live CD 12.04 but it doesn't work on 1 machine I installed with ubuntu in the past (2008 or 2009) and migrated to xfce installing xubuntu-desktop last year.

10
  1. Go to Applications Menu (Start menu in Windows) -> Settings -> Settings Manager
  2. Find Keyboard and click it.
  3. Go to "Applications shortcuts" and click Add button, near the bottom of the window.
  4. Don't worry about anything else, just type this in the "Command" field and hit OK.
    Enter: xfce4-terminal

  5. As soon as the "Command" dialog opens, hit Ctrl + Alt + t (or any other keyboard shortcut of your preference).

That's it. Close the keyboard window and you're done.

  • OP says the mouse is non-functional. The answer seems to require use of the mouse. – user25656 Nov 14 '12 at 12:10
  • He can navigate using the kbd as well. ;) – Frantique Nov 14 '12 at 12:16
3

Press Alt+F2, then type xfce4-terminal or xterm to run the terminal.

To get the application menu with the keyboard press Alt+F1.

If that doesn't work you can use the Linux virtual consoles. Press Ctrl+Alt+F1 toF6. This gives you a text only session. To get back to the graphical login press Ctrl+Alt+F7.

1

Just adding some useful stuff:

I installed the Xfce desktop from Linux Mint 17.2. The xfce4-terminal is not installed. I could install it but I prefer the gnome terminal. So, for anyone in similar situations, you should follow Frantique's instructions replacing "xfce4-terminal" command with "gnome-terminal".

Peace.

  • Answers are called answers for a reason: they have to provide a solution to the question. – TheWanderer Nov 14 '15 at 22:38
  • I tried add comments to other answers but I can't. – Abel Borges Nov 15 '15 at 1:55
  • And that's why you actually answer questions so that you can gain the reputation to comment. The Q&A system is made a certain way. Don't just ignore it. – TheWanderer Nov 15 '15 at 2:42
  • Look, I'm new to Linux. I was looking for a solution like the one given by Frantique and I realised that the command gnome-terminal could be used in my case. At any forum people try to answer adjacent questions. What's the big deal? – Abel Borges Nov 15 '15 at 11:44
  • Take a look at the Help page – TheWanderer Nov 15 '15 at 11:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.