Often, when I start up a new terminal, I get the message: No mail for pwnguin, or You have 5 unread messages. I'm not terribly great with mail, but I do have a running instance of Evolution connecting to a Zimbra account. How can I set up Evolution to also monitor this local inbox?


This answer follows the premise that you're using a mail spool, if its mbox format your mileage may vary:

  • Start Evolution, then go to Tools -> Settings.
  • Click Mail Accounts -> Add -> Forward.
  • Type in a name in the Full Name field.
  • For the Email Address field, type in your login ID followed by @localhost. For example: lazypower@localhost Click Forward.
  • Click on the drop down list box and select Local delivery. If the Path field in the Configuration section isn't already filled in, you'll need to type in the location of your local mailbox. Using the login ID from above as an example, here's what would be entered: /var/spool/mail/lazypower Click Forward.
  • If you like, you can setup Evolution to automatically check this mail account. Click Forward.
  • You're not going to be sending mail with this account, so you could just leave everything alone in the Sending Email window. However, I change the Server Type to Sendmail. Click Forward.
  • Finally, enter a name for the mail account. The name "Local Messages" is a good choice. Click Forward and Apply.

Thanks go to this post I've verified the instructions locally. Works without a hitch.

  • Thanks. I think what was confusing me is that while evolution adds a "username@localhost" entry in the mail sidebar, the mail will be in the "on this computer" folders. – jldugger Jan 22 '11 at 7:37
  • I have a different version of Evolution, but I was able to accomplish the same tasks via Edit -> Preferences -> Mail Accounts -> Add and then selecting a local mbox spool file. – Jonathan Neufeld May 4 '17 at 20:00

Try using localhost for all server names (incoming/outgoing mail server,etc) in evolution and then the usual usernames and passwords. The email address will probably also follow the username@localhost format.

  • Error while Scanning folders in "IMAP server localhost". Could not connect to localhost: Connection refused – jldugger Jan 15 '11 at 21:34
  • I think this is "local delivery", so it's mbox protocol. The question is, then, how to configure evolution to find the mbox. – jldugger Jan 15 '11 at 21:34
  • The question didn't mention mbox... – papukaija Jan 16 '11 at 22:11
  • It also didn't mention smtp or imap. I just know it's some kind of local delivery. Could be spooling, I don't know. – jldugger Jan 17 '11 at 4:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.