I am a relatively recent user of Linux. I had several releases of Ubuntu installed on my laptop working in dual-boot and never had any issues.

Recently, I installed openSUSE because I thought it would be necessary for an assignment at my university. It turns out it wasn't so I returned to Ubuntu and decided to burn the new .iso to a CD and install it.

The problem is that during installation process I almost for sure messed up with the partitions and now, whenever I tried to load Windows 7, it will tells me that a required device is inaccessible.

So, I reinstalled Ubuntu again and now all I get is that I am redirected to the GRUB menu without any warnings.

I tried creating a Windows Recovery Disk but it gives me Unexpected I/O error. I suspect it is because it was downloaded from the Internet and maybe some files weren't there.

I tried everything without success, so I decided to ask here, in the hope I can receive some help and also learn how to help others with it in the future.

Here it is my boot info summary: http://paste.ubuntu.com/1344990/

Also, I might add, that on the boot-repair advanced options, the box repair Windows boot files is "locked", so I can't check it.

EDIT: Apparentely, the box is locked, because, from what I understood after reading the boot-repair information, everything is fine with my windows boot-files... I still need some guidance though


Browse other questions tagged .