After I installed a Xubuntu-session in addition to my existing Ubuntu-session, eveytime I login to the Ubuntu-session, the notify-bubbles appear with the Xubuntu-theme. Can I revert that somehow?

1 Answer 1


Have a look at this question: Unity Notifications do not look normal? Removing some Xfce packages (with the "purge" option) worked for me.

If you do need the package xfce4-notifyd for some reason, you could try to modify OSD configuration as offered here: How to customize on screen notifications?.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.