4

I'm Brazilian. I have a problem with my indicator-applet-session. One day the user-name simply disappeared. so I don't know what i do to back a normal state.

3

Try this, in terminal

gconftool -s --type int /system/indicator/me/display 1

0 hides username and status icon, 1 displays username, 2 displays full name

sry for bad eng :D

2
  • Oh great! worked. – Thalles Jan 14 '11 at 0:22
  • @Thalles Don't forget to upvote this answer and click the checkmark next to it so people can see that this question is solved. – Isaiah Jan 14 '11 at 5:01
1

To reinstate this item, right-click on the panel, select Add to Panel, scroll down and highlight Indicator Applet Session, click on the Add button, then click on the Close button.

1
  • Hi. I already did this. I would like to send a image to you see. The applet is normal but the user-name don't appear. Just appear the symbols of shutdown and empathy. thanks. – Thalles Jan 13 '11 at 20:50
1

I've had indicator applet issues before, but not recently. I usually do this as a test: Right-click on an empty spot on your existing panel and choose 'New Panel' to make a new panel. The main applets I've had to delete and re-add during the course of things were Indicator Applet, Indicator Session Applet, Notifcation Area . If you add all three and they look fine, then you just need to tweak things.

You already know which applet is the problem here (or if you didn't, right-click on the problem indiactor and choose 'about,' and it will tell you). Use

killall gnome-panel && gnome-panel

to restart the panel. Or log out and back in (which if you haven't done since this issue appeared, you should do regardless).

If that doesn't work, log in with a different user and see if it is working normally.

Off the top of my head, this could indicate home directory permission issues, dot-file modifications gone bad, or something wrong with authentication (bad line in /etc/passwd, partial PAM failure or mistmatch). Those can all be tested if you are still having problems.

If you've replaced any default packages that you could recall, that would also be something to consider.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.