2

I tried to restore some permanently deleted files from my external hard drive the other day, but I didn't take into account the fact that my home folder had not so much free space left and now it's full.

It appeared to have no problem at the time but when I turned off the laptop and tried to boot in Ubuntu again it just stays in the boot screen and says something like "swap error". Tried to delete those restored files through windows but everything I've tried so far does not work since they have write protection.

Any suggestions? Is this actually the problem, that my home folder is full?

0

Looks like your swap area partition has been deleted, you might have lost the boot menu, the best solution, I think is to partition another partition for grub and install a grub loader. (read this for help : http://www.webupd8.org/2009/05/fix-restore-grub-boot-loader.html )

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.