I'm in the dark without Skype so i tried to install It from the official skype website I've tried both the 32bit and 64bit but It will not install, Instead the software center tells me the package operation failed (basically failed to download). Although I do get the application on my applications but when I click it glows and nothing happens.

Details of the error:

Selecting previously unselected package skype.
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 161935 files and directories currently installed.)
Unpacking skype (from .../skype-ubuntu_4.0.0.8-1_amd64(4).deb) ...
dpkg: dependency problems prevent configuration of skype:
 skype depends on ia32-libs; however:
  Package ia32-libs is not installed.

dpkg: error processing skype (--install):
 dependency problems - leaving unconfigured
Processing triggers for desktop-file-utils ...
Processing triggers for bamfdaemon ...
Rebuilding /usr/share/applications/bamf.index...
Processing triggers for gnome-menus ...

Help, this is driving me crazy! Also please be try to be simple I'm not a ubuntu/linux veteran.

@Ican that failed to work and the other two I completely do not understand.

  • IMPORTANT: It also did not work on terminal for me I get held broken packages every time I try install something via terminal.
    – Alex
    Nov 5 '12 at 13:22
  • Do I install now skype is deleted?
    – Alex
    Nov 8 '12 at 19:38

open your terminal and type this

sudo dpkg -r ia32-libs
sudo apt-get update
sudo apt-get install -f
  • In theory this may resolve the OPs problem, but you want to expand your answer and explain why it does. This will helpful to the OP and others with the same problem. Nov 5 '12 at 14:11
  • Agreed. The main problem is the lack of ia32-libs.
    – Ivan
    Nov 5 '12 at 14:13
  • Hi .actually the problem occurred due to the non configurable or broken packages . my first command to remove what ever it is and next one to update cache . next one is again getting missing libraries .
    – rɑːdʒɑ
    Nov 6 '12 at 1:36
  • @ican "sudo dpkg -r ia32-libs" does not work I get "alex@ubuntu:~$ sudo dpkg -r ia32-libs dpkg: warning: ignoring request to remove ia32-libs which isn't installed"
    – Alex
    Nov 7 '12 at 17:36
  • Also I seem to have a problem using the terminal for ANYTHING it has never worked for me it keeps saying I have broken packages, Sorry i cannot remember the exact error.
    – Alex
    Nov 7 '12 at 17:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.