I'm using Cairo Dock (in Ubuntu 12.10) and there is one issue: it doesn't switch between opened windows by [Alt] + [Tab].

I'm sure, it's not the Compiz problem, cause [Alt] + [Tab] shortcut works well in Unity, Gnome 2 and Gnome 3, but it doesn't in Cairo Dock.

What can I do to resolve that issue?


The answer was found here: click me, if you have the same problem :)

All, that you need to do is:

  1. Install Compiz Manager

    sudo apt-get install compizconfig-settings-manager

    Or just install via Software Center

  2. Run Compiz Manager

  3. Check in Shift Switcher
  4. Cnange "Next Window" option to [Alt]+[Tab].
| improve this answer | |
  • One thing to note, if you just put "switch" in the settings filter box, it will display all the switcher plugins. You can do basically the same thing with all of them, set next window to alt tab, and make sure the plugin is enabled. Just recommend trying all because they definitely have different appearances. I ended up with the ring switcher since it displays all the windows in thumbnails at once. – bronsoja Nov 17 '12 at 8:14
  • I did all you mentioned. But I enable "application switcher" instead "Shift Switcher" and it works properly now. – Sina Jun 3 '13 at 8:56
  • Did the above, and doesn't work on my 17.10! – Kulasangar Feb 5 '18 at 21:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.