I've been a Ubuntu user for some time now. I have a very annoying problem, I have no idea what causes it, and I haven't managed to find anything relevant after Googling like crazy.

The problem is my TTY consoles are not working. Usually, these are activated using CTRL ALT F[1-6]. It was working when I was using the Nouveau drivers, but after installing the nVidia proprietary drivers, instead of getting a terminal console I get a strange monochrome pattern that slowly fades away.

Does anyone know how to get CTRL + ALT + F[1-6] working again?

  • Have you tried this answer? – LAFK says Reinstate Monica Nov 4 '12 at 1:26
  • I haven't tried that yet as I performed a clean install and am now using the Nouveau driver. I will try and re-install the proprietary nVidia drivers, and will try that answer if problem occurs again. – Vanessa Deagan Nov 11 '12 at 10:50
  • Tried the answer you suggested Little Ancient Forest Kami (on a fresh install of Ubuntu 12.10 and the proprietary nVidia 310.19 driver), it did not work. – Vanessa Deagan Nov 22 '12 at 23:46
  • Alain Nissen's solution worked for me. Although, with nvidia driver installed, hwinfo --frambuffer didn't work due to some dbus error. So I just went for a modestly-conservative 1024x768-24 resolution and it worked fine. – GM3D Nov 8 '13 at 19:44
  • @VanessaDeagan Are you still experiencing this problem? – Seth Apr 1 '14 at 0:42

Browse other questions tagged or ask your own question.