tried to find a solution but I wasn't able so far.

I downloaded the torrent version of ubuntu 12.10 and burned it onto a dvd and created a bootable stick using unetbootin... the thing is, when restarting my computer won't recognize the dvd (the optical drive DOES read dvds...) and booting from cd works fine.

Trying to install it from the usb stick I get a black screen with a blue square labeled "unetbootin" and it seems like it wants to install, but I get "uncompression error - system halted" before it gets past the second text line. Any suggestion? My computer ran 12.04 just fine and I'm using Mint 11 as a temporary solution

Actually, I solved it...
Had to download the ISO file again and create a bootable USB disk using the default bootable disk creator tool (used unetbootin last time).
When I had 12.04 running, it wouldn't accept my previous ISO file.
I don't know what changed, but the new ISO file was read well and I installed it that way.

In your default OS file navigator can you actually see the Ubuntu 12.04 CD/USB Installation files?

I think that your problem is with the media or, in the USB, the bootable option.

Try to recreate your Ubuntu 12.04 installation medias.

The problem is with your first iso download. The download must have been broken. Always compare your md5 sum after downloading. Check these links: HowToMD5SUM

and: UbuntuHashes

Your Answer

 

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.