Can't install extensions. I just slide from "off" to "on" and nothing happens. Using Gnome Shell 3.6 on ubuntu 12.10 while browsing on google chrome. Tried to install on epiphany and firefox. Same issue.

closed as unclear what you're asking by Braiam, Eric Carvalho, Mateo, bain, Lekensteyn Jul 1 '14 at 9:20

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1
    in about:plugins appear gnome shell plugin ? – white-shy-guy Nov 16 '12 at 17:11

I'll take a wild stab in the dark: If you're using Chrome/Chromium, navigate to about:plugins and make sure "Gnome Shell Integration" is enabled. Then navigate back to extensions.gnome.org and when the ribbon appears at the top make sure you "Always Allow for this Site"

On Firefox you'll have to do something similar if you've turned extensions off. Browse to about:plugins and make sure libgnome-shell-browser-plugin.so is present / enabled. If it's not, upgrade Gnome Shell, or find it on your filesystem and link to it from to ~/.mozilla/plugins (you shouldn't have to do this though).


just a guess.. but maybe the the proxy settings were set?

I've got the same problem i had set a proxy in the gnome-networksettings couse i need them at work but overwrite them with the firefox-settings.

After i disabled the proxy the firefox plugin worked fine again.

Not the answer you're looking for? Browse other questions tagged or ask your own question.