1

This is weird,I was reading some blog and I found that I can manually start GUI by issuing this command sudo startx,so I did that.Now I'm unable to login to my user account.

  • 2
    Try restarting your computer. – nikhil Oct 28 '12 at 14:42
  • Did you that in a terminal window with all GUI already running? – Oxwivi Oct 28 '12 at 14:43
  • are you able to login from CLI ? I mean not from login screen . type ctrl+alt+F1 at the login screen of yours . there are you able to login ? – rɑːdʒɑ Oct 28 '12 at 14:46
  • If thats not worked , you should try this .askubuntu.com/questions/84324/password-reset-disk – rɑːdʒɑ Oct 28 '12 at 14:47
1

OK do the following command from your terminal with CTRL+ALT+T

or from CLI with CTRL+ALT+F1

sudo restart lightdm 

If issue not solved then reinstall your lightdm with

sudo apt-get install --reinstall lightdm
  • He can't log in, there's no access to the terminal. – Oxwivi Oct 28 '12 at 14:43
  • @Oxwivi right but , he has executed sudo startx , i thought he could be there . – rɑːdʒɑ Oct 28 '12 at 14:45
  • Not if he did from a terminal. – Oxwivi Oct 28 '12 at 15:18
  • what ever , he can do my post from terminal or CLI .if its not resolved the issue i gave him a link to reset the password . – rɑːdʒɑ Oct 28 '12 at 15:23
  • I had to re-install lightdm. :( – Rajat Saxena Oct 31 '12 at 22:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for?Browse other questions tagged or ask your own question.