I downloaded skype from official site, but when installing I get this type of error

(Reading database ... 100%
(Reading database ... 150271 files and directories currently installed.)
Unpacking skype (from .../skype-ubuntu_4.0.0.8-1_amd64.deb) ...
dpkg: dependency problems prevent configuration of skype:
 skype depends on ia32-libs; however:
  Package ia32-libs is not installed.

dpkg: error processing skype (--install):
 dependency problems - leaving unconfigured
Processing triggers for desktop-file-utils ...
Processing triggers for bamfdaemon ...
Rebuilding /usr/share/applications/bamf.index...
Processing triggers for gnome-menus ...

Read about that I need to install ia32-libs. Tried to install them like this

sudo apt-get install package-name:i386

But it doesn't find it. Any hint? Thx.

closed as too localized by Bruno Pereira Nov 1 '12 at 9:46

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center. If this question can be reworded to fit the rules in the help center, please edit the question.

  • Install ia32-libs with sudo apt-get install ia32-libs? – Bruno Pereira Oct 27 '12 at 20:49
  • Yes, just tested it. The terminal says that Some packeges cannot be installed and then ia32-libs : Depends: ia32-libs-multiarch but it cannot be installed. E: Cannot repair errors, you have held packets. – Vit Kos Oct 27 '12 at 20:53
  • Check the solutions on this post and let us know how it worked out askubuntu.com/questions/140246/… – Bruno Pereira Oct 27 '12 at 20:56
  • Hi @BrunoPereira sorry, just had time to try all the solitions written there and IT seems neither of them worked. Also the Update Manager can't read the installed(?) package of skype and gives an error – Vit Kos Nov 1 '12 at 9:44
  • I've rolled back to 12.04 and it installed there without troubles. – Vit Kos Nov 1 '12 at 9:44

Try using

sudo apt-get update && sudo apt-get install -f

This should fix package problems

Not the answer you're looking for? Browse other questions tagged or ask your own question.