0

I have a Dell C400 that had Windows 2000 on it. I am trying to install 12.04 on it but was unsuccessful.

I even tried the alternate CD, and it reformatted the hard drive, then stops, saying "util-linux_2.20.1-1ubuntu3_i386.deb is corrupt". I searched the alternate CD and can find no instance of that file.

Any suggestions on how to install Ubuntu on my Dell Latitude C400 with 20GB hard drive and 500MB memory?

  • 1
    Have you tried to burn the disk again? It may have missed that file or corrupted the file entry for it. – Reinstate Monica - ζ-- Oct 26 '12 at 12:00
0

First when you download ubuntu 12.04 .iso file, You should check md5sum.

If md5sum isn't Correct then you have corrupted .iso file and you have to download it again and make USB or burn disk. If md5sum is correct than there are no chances of occuring such problems. You can't find util-linux_2.20.1-1ubuntu3_i386.deb as you mentioned in question, because they are inside larger file named filesystem.squashfs.

0

As things can go wrong in the CD burn process you should also check the CD intgrity before starting, as described here.

As an aside, with only 500MB of RAM, you may be better off with Lubuntu.

  • I installed Lubuntu and it seems to work well on it. However, when I tried to turn it off id wouldn't turn off. I unplugged it and pulled the battery. I however, it won't boot now, so I booted to the CD and will try to reinstall Lubuntu. – Jim Oct 27 '12 at 15:35
  • Having this number of problems is unusual. It makes me wonder if your hardware is OK. If your clean Lubuntu install failed like that I doubt a second clean install will fix it. :-( – James Bradbury Oct 29 '12 at 10:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.