12

I just upgraded to 12.10, I get an annoying asking for password for evolution calender (I had added google calander a long time ago and I never use it) I want to remove this calender , it wont leave me alone, I tried to purge evolution and delete all the files for evolution in gconf and local/share/evolution that didnt help

I also tried this Delete a calendar from Evolution but it didnt work for me

how can I make evolution and that annoyng asking for gmail password go away forever...I never ever wanna use evolution and its calander.

1

Do you have 2-step verification on your google account? If so, when it asks you for your password, you should enter an 'application specific password', instead of your actual password.
Not really answering your question, but it will make that pop-up go away!

  • I do have 2nd step verification but I dont want that google calendar in evolution anymore, I noticed it takes lots of cpu and crashes a lot, and I dont want my private information of google calendar be on this manchine anymore, it seems there is no way to delete it, it is just NOT right – Medya Dec 4 '12 at 7:27
0

System Settings -> Network Accounts -> Google Account -> Turn off calendar or delete whole account info.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.