2

While trying to install wine on my computer, I got the following error:

$ sudo apt-get install wine1.5.1
Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package wine1.5.1
E: Couldn't find any package by regex 'wine1.5.1'

How can I install wine?

  • 2
    Please try sudo apt-get install wine1.5 – hexafraction Oct 21 '12 at 23:21
  • What version of Ubuntu are you using? – ikdc Oct 21 '12 at 23:28
  • I am using version 12.10 – Nadja Oct 22 '12 at 1:33

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.