1

Possible Duplicate:
No application switcher in compiz settings manager

Yesterday I installed Ubuntu 12.10. I didn't want to upgrade my 12.04, because when one upgrades the system, sometimes something fails, so I installed Ubuntu 12.10 afresh, all was perfect. Then I installed nvidia drivers, Filezilla, oracle-java7-installer, GIMP and VLC. these are the only programs that I have installed.

Now, when I try to open a terminal with Ctrl + Alt + T, nothing happens. When I'd just installed my Alt key worked fine, but now any shortcut that uses Alt doesn't work.

I opened the keyboard settings, and I see when I press any of the keys and Alt, the key in the screen doesn't show up like the other keys do, so it seems like I don't have the Alt key.

I searched for solutions on the internet and tried things such as Keyboard Preferences > Behavior Settings > Options > Alt / Super keys, but the problem persists.

marked as duplicate by rɑːdʒɑ, fabricator4, Jorge Castro, Ringtail, Luis Alvarado Jan 8 '13 at 1:36

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    I think I can confirm the problem. After upgrading from 12.04 to 12.10 Alt+Tab does not work anymore although it is enabled in system keyboard settings. – Jakob Oct 23 '12 at 15:07
  • Hi posted answer there, Hope that going to help you. – rɑːdʒɑ Jan 7 '13 at 16:37
  • 1
    I don't think it's a duplicate. He says "any shortcut that uses Alt, doesn't work", not just the application switcher. – Eric Carvalho Jan 7 '13 at 18:51