1

I tried to change lightdm with gdm but when I set the computer to use gdm and logged out lightdm was used, so I uninstalled gdm, now this is the problem:

I shut down my computer and went to sleep, at the other day, I turned my pc on and it got stuck at splash screen. I tried to start from recovery mode but did not work also I see this error: sbd asking for cache data failed and keeps going and going to no end (I left the computer at this for about 30 minutes and it did not start) I tried reinstalling gdm from recovery mode and setting lightdm before uninstalling but nothing seems to work.

I have been forced to use windows again and is very under-productive.

1

I fixed It the problem was that I removed gdm without configuring it to lightdm so in recovery mode I reinstalled gdm and was able to startup and change it back to lightdm

1
  • do not forget to accept this solution :)
    – Suhaib
    Oct 21 '12 at 18:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.