I have a Windows HDD attached to an external docking bay on my Ubuntu System, but the HDD brings up an error message:

Error mounting: mount exited with exit code 14: Windows is hibernated, refused to mount.
Failed to mount '/dev/sda5': Operation not permitted
The NTFS partition is hibernated. Please resume and shutdown Windows
properly, or mount the volume read-only with the 'ro' mount option, or
mount the volume read-write with the 'remove_hiberfile' mount option.
For example type on the command line:

       mount -t ntfs-3g -o remove_hiberfile /dev/sda5 /media/92441EC8441EAF4B  

I am at a loss for exactly how to remove the hiberfile, or even mount it as read-only or read-write. I tried directly copy and pasting that exact command into my terminal, but it said:

mount:only root can do that

I do not know what to do at this point. I do need to get the information off of this drive, but I do not have a computer to put it in. Does anyone know what I should do from here?

  • Welcome to Ask Ubuntu, Casval Deikun! When copy and pasting your command into a terminal, please consider adding sudo at the beginning. This will give you superuser (root) rights, and will ask you for your administrative password. Let me know if this helps :)
    – Mochan
    Oct 24, 2012 at 10:15

3 Answers 3


You need to use sudo before the command it gave you. So typing the following in a terminal should work.

Big Disclaimer:

Running this will delete the hibernation file, which as I understand it will not damage Windows, but will delete any hibernated session that you have saved. If you were working on something in Windows that you did not save before you hibernated you will lose your work if you run this command!

If you understand the above, the command you should run is:

sudo mount -t ntfs-3g -o remove_hiberfile /dev/sda2 /media/FE46D60C46D5C615
  • 9
    remove_hiberfile no longer works, see this answer: askubuntu.com/a/526792/15650 Jan 22, 2016 at 8:03
  • 2
    @GearoidMurphy Works just fine for me, the solution in your linked answer doesn't however. Apr 28, 2016 at 12:57
  • remove_hiberfile worked fine for me on 16.04. (Reporting: "The disk contains an unclean file system (0, 0)." "The file system wasn't safely closed on Windows. Fixing."), after which I could mount with rw.
    – mwfearnley
    Sep 9, 2016 at 19:58
  • 4
    @mwfearnley On Ubuntu 16.04, sudo ntfsfix /dev/sdXY worked perfectly for me. Mar 24, 2017 at 9:37
  • It's worked for me in manjaro. ntfsfix can be found in ntfs-3g package if this answear doesn't work. May 4, 2018 at 0:50

Enter the following commands:

sudo mkdir /mnt/spider 
sudo mount -t ntfs-3g -o remove_hiberfile /dev/sda2 /mnt/spider

Remember to replace the drives name from /dev/sda2 to yours. You can find the name of your drives by using the command sudo fdisk -l .

  • 2
    To mount as readonly to a specified directory(eg. /mnt/) sudo mount -r /dev/sda2 /mnt where /dev/sda2 is your filesystem block for the ntfs partition. To mount the partition as read/write sudo mount -o remove_hiberfile /dev/sda2 /mnt Dec 4, 2017 at 11:09
  • worked, but I did not have to use -t ntfs-3g, it mounted rw and was fine, thx! Dec 2, 2019 at 22:28

The main answer is very simple: You'll have to run the command as root. As such, you'll have to add sudo in front of the command (sudo mount ... - replacing mount ... by the command you're prompted to execute).

However, what you want to do is mount as read-only, as you only want to retrieve the information. Removing the hiberfile is dangerous, if you ever plan on using the Windows installation that placed the hiberfile again. You would prefer to use the -r option (sudo mount -r /dev/sda2) to force read-only mode.

Which mounts the drive as read only. This prevents you from writing to the drive, and thus prevents you from changing what might be actively used by another OS, which in turn might corrupt the entire other OS upon reboot.

  • Thank you very much. I did try the remove hiberfile command first, as I was being hasty lol but it worked :) I'll remember both of these commands for the future. Oct 21, 2012 at 16:33
  • 1
    @Casval Deikun Glad I could help. Please remember to accept the answer you deem most fitting.
    – user98085
    Oct 21, 2012 at 16:33

Not the answer you're looking for? Browse other questions tagged .