0

Before the upgrade, booting did not work out of the box, but this site told me to put "acpi=noirq" before "quiet splash" in the commands befre startup, and edit /etc/default/grub too. This worked perfectly in 12.04, but when I upgraded to 12.10, things went wrong. The commands are as they were before ("acpi=noirq"), but the default booting option doesn't work. I have to choose advanced options and then the old kernel. Bumblebee and everything else works fine, but it isn't secure to rely on an older kernel version, and it's very annoying that I can't just start my computer and wait som seconds. Can someone help me, please? (I'll try to write "acpi=off" instead, but I don't know if it works.)

In addition: Yesterday I found that before "acpi=noirq quiet splash" there is this text: "ro". When I removed that, everything worked perfectly and I were able to boot normally. Today I did it again, but it didn't work. I also noticed that "acpi=noirq quiet splash" is repeated, and there is a meaningless mix of numbers and letters at the end of two lines and before "root=(something like UUID)=".

1

More information about this issue you can find at Launchpad Bug #1048141.

  • Does this mean that I should wait for an update to kernel version 3.5.3, or upgrade to it manually? – The Silly Bush Oct 23 '12 at 17:29

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.