0

Possible Duplicate:
Can’t install ATI proprietary drivers in 12.10
Radeon HD 2000, 3000, 4000 on 12.10 Quantal: fglrx (legacy) 12.6 unsupported, what to do?

I know there is a some open source driver. What its status and can I enable it in Ubuntu 12.10?

Anyway I got integrated Radeon HD 4250 (It's a previous generation of AMD chipsets, so I guess it's not so old).

marked as duplicate by Uri Herrera, Eliah Kagan, Tom Brossman, stephenmyall, con-f-use Oct 22 '12 at 8:51

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

2

Maybe installing legacy fglrx 12.6 would help. Chceck it out: http://www.ubuntuvibes.com/2012/10/how-to-install-amd-catalyst-legacy.html

Not the answer you're looking for? Browse other questions tagged or ask your own question.