Several of the indicators don't work for me in Ubuntu 12.10. Specifically, indicator-sensors and the Skype indicator (I also used the ubuntuone indicator, but that hasn't come out yet for 12.10).

Indicators that do work include: sound, network, time, system, battery, empathy, indicator-multiload, and dropbox.


  • Maybe you could try the official indicator-sync instead of ubuntuone indicator :) – zebasz Oct 21 '12 at 19:55
  • Ooh, I didn't realize that indicator-sync existed. I tried installing it (sudo apt-get install indicator-sync), but after that, I couldn't figure out how to run it. It didn't appear in the menu, startup applications, or as a binary that I could run. Is this a bug, or am I missing something? – Sam King Oct 23 '12 at 4:34
  • Might be a bug, I installed it, restarted unity and it just popped up. It is brand new, and probably not ready for primetime (that's why it isn't installed by default). – zebasz Oct 24 '12 at 5:04

According to the developer of the indicator sensor, there is no Quantal port for it yet.

indicator sensor ppa

The ubuntuone indicator has no quantal port either.

ubuntuone indicator

so I guess this is the case for all your missing/broken indicators.


It seems now it's working. I installed indicator-sensors through this same ppa on Ubuntu 12.10 Quantal Quetzal right now, and it worked like a charm, just like it was on Precise.

I just had to go to Indicator Sensors' PPA, download .deb file for Precise manually, and then install it by opening the file on Nautilus File Explorer. You can download indicator-sensors' deb file for Precise from here.

But that's the solution that worked for me a few weeks ago. Now there's a Quantal version of indicator-sensors on this PPA, and now you can simply install it by adding this PPA to your system.


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.