i have ubuntu 12.04 installed in my dell inspiron 15R laptop but the wifi is not enabled

i have tried some solutions but it has not worked till now

when i use the lspci -vvv comand i get

08:00.0 Network controller: Broadcom Corporation Device 4365 (rev 01) Subsystem: Dell Device 0016

`Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
Latency: 0, Cache Line Size: 64 bytes
Interrupt: pin A routed to IRQ 11
Region 0: Memory at c1500000 (64-bit, non-prefetchable) [size=32K]
Capabilities: <access denied>`

the command lspci -vvnn | grep 14e4 gave this output

08:00.0 Network controller [0280]: Broadcom Corporation Device [14e4:4365] (rev 01)

one of the threads also gave a .deb file to install which gave me an error though i am unable to locate that thread now

i have tried installing and uninstalling b43-fwcutter ando also installing and uninstalling

sudo apt-get remove bcmwl-kernel-source

sudo apt-get install bcmwl-kernel-source

dosent seem to work

gksu jockey-gtk also doesn't show any options regarding wifi

i seem to have tried a lot of things and havent kept track so so i dont know the present status of my system :(

i do not know how to use ndiswrapper.

how can i get my wifi working? thank you.


Did you try additional drivers, aka jockey? It worked for my broadcom once.

  • Can you edit your answer with the steps required please? It needs more information to be helpful to most users. – Tom Brossman Oct 14 '12 at 21:43
  • yes i have tried it, it only shows 2 entries corresponding to my ati graphics chipset. – ths Oct 15 '12 at 1:58
  • it dosent show any entries regarding wifi drivers. – ths Oct 21 '12 at 5:01
  • I assume you were connected to the internet via ethernet when you checked. – Aaron Oct 23 '12 at 0:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.