0

I am trying to install the unity-lens-shopping app.

I've downloaded unity-lens-shopping-6.8.0. When I ran ./configure the first time it complained I did not have the valac compiler. I went to the Ubuntu Software Center and installed it from there. This installed version 0.14.2. Then when I ran ./configure it said it complained configure: error: Vala 0.16.0 not found.

I went to "https://live.gnome.org/Vala/Release" and downloaded vala-0.18.0. When I run ./configure in there I get "configure: error: flex not found but required". Is there an easier (aka shorter) way to get the lens installed?

0

Install 12.10 - It has shopping and the music store in the Unity lens.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.