10

I have version 8 of Ghostscript on my Ubuntu 10.04 server.

What is the easiest way to install version 9? Source install? PPA? Something else?

8

ghostscript is not found under Ubuntu Software Center

So, either install it from there or you can just update your current version to latest one:

sudo apt-get update
sudo apt-get install ghostscript

If that doesn't work download one of the following:

Then:

sudo dpkg -i /path-to-downloadedpackage.deb
| improve this answer | |
  • 1
    That just install version 8 of gs, which I already have. – croceldon Oct 13 '12 at 12:22
  • please check the updated answer – user61928 Oct 13 '12 at 12:33
  • 1
    links are dead... – n3rd Apr 11 '15 at 22:14
  • 2
    @n3rd You can download the .deb file here. launchpad.net/ubuntu/+source/ghostscript – Meteor Jun 12 '15 at 8:10
6

The recommended way is (as posted before):

sudo apt-get update
sudo apt-get install ghostscript

If you need a newer version than provided by your Ubuntu-Version:

To check your version (maybe after restarting terminal)

ghostscript -v
| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.