1. sudo apt-get install network-manager-vpnc

  2. Import my .pcf file

  3. Try to connect to the VPN and get the following error:

The VPN connection 'PRUEBA' failed because the VPN service stopped unexpectedly

How can I fix this issue?

  • I had a similar issue and although I was unable to 'import it' I was able to re-create it with the same information from the PCF file. It worked well: Ubuntu 13.04 64Bit VPNC and Network Manager Connecting to Cisco VPN device.
    – user196516
    Sep 27, 2013 at 3:59

3 Answers 3


This might not answer your question, but check if the option in the 3rd pic is enabled. If not enable it & connect again.

Screenshot: Edit Network Connection

Screenshot: Open Advanced Options

Screenshot: Enable MPPE

  • 2
    I have the same issue and this solution didn't work, any help? Jan 6, 2017 at 0:09
  • 1
    this solution helped me on Ubuntu 16.04. thank you. Feb 12, 2017 at 8:35

I am using Linux Mint 19 and it work for me.

  1. Disable your firewall (sudo ufw disable)
  2. Disable your ipv6

For Red-Hat system :

sudo sysctl -w net.ipv6.conf.all.disable_ipv6=1

sudo sysctl -w net.ipv6.conf.default.disable_ipv6=1

For Debian system :

sudo nano /etc/sysctl.conf

Add the following at the bottom of the file :

net.ipv6.conf.all.disable_ipv6 = 1
net.ipv6.conf.default.disable_ipv6 = 1
net.ipv6.conf.lo.disable_ipv6 = 1

After all, restart your machine.


I got this error because I had not updated the VPN password to the system-wide password, which I had changed meanwhile.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.