1

Okay. So I had no problems with Nautilus but then....BAM! It hides almost quarter of the window when launched. Managed to fix it by turning off wobbly windows. Don't understand. It worked perfectly just a while back. It seems to go back to maximized when I drag a little bit of the black area but it kinda sucks doing it every time.

Any idea on how to fix this?!

http://i47.tinypic.com/1ihkpv.png

  • Try presssing CTRL+ALT+5 (in the numpad) and then restart nautilus – Evandro Silva Oct 6 '12 at 20:57
  • On Laptop. No numpad. Any alternatives? – Aqeel Junaize Oct 6 '12 at 21:46
  • Only on nautilus? Looks loke you missing the panel too – penreturns Oct 6 '12 at 21:52
  • Seems you've been playing around with Compiz Config settings program? Have you looked at the Window Management settings, such as "Placed windows", etc? – Marty Fried Oct 6 '12 at 21:56
  • The panel is there. I have to hover the mouse over to let it show. Tried messing with Placed Windows. No luck :( – Aqeel Junaize Oct 6 '12 at 22:38
1

The problem seems to happen when Wobbly Windows and Window Decoration are enabled at the same time... If you disable any of the two options the problem disappear. And in the case that the two are enabled at the same time the nautilus windows show the strange behavior randomly (at least in my case)...

What I've done is disable Window Decoration only for Nautilus.

Go to CompizConfig/Effects/Window Decoration/Decoration Windows and replace any by (any) & !(class=Nautilus)

The downside of that is that it remove the top bar on the nautilus window but you can still move it by grabbing the black space around the address bar...

  • After system updates today I needed to remove this modification in Compiz because the problem seems to be solved ! – Mitch Feb 2 '13 at 20:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.