Just moved to ubuntu on my macbook and spend whole day trying to open transmission port 51413.

Already done:

  1. I have ufw but i opened ports there and tried without it - probably not the problem

    51413/tcp                  ALLOW       Anywhere
    51413/tcp                  ALLOW       Anywhere (v6)
    21/tcp                     ALLOW OUT   Anywhere
    80                         ALLOW OUT   Anywhere
    143                        ALLOW OUT   Anywhere
    2049                       ALLOW OUT   Anywhere
    110                        ALLOW OUT   Anywhere
    135,139,445/tcp            ALLOW OUT   Anywhere
    137,138/udp                ALLOW OUT   Anywhere
    25/tcp                     ALLOW OUT   Anywhere
    631                        ALLOW OUT   Anywhere
    443/tcp                    ALLOW OUT   Anywhere
    53/udp                     ALLOW OUT   Anywhere
    123/udp                    ALLOW OUT   Anywhere
    993/tcp                    ALLOW OUT   Anywhere
    465/tcp                    ALLOW OUT   Anywhere
    51413/tcp                  ALLOW OUT   Anywhere
  2. router Pirelli DRG A125G; tried disabling firewall, forwarding ports according portforward.com but I have no experience with such thing so I dont know if i succeeded On transmission still shows port blocked and nothing is downloading...

  3. CanYouSeeMe.org tried tu use to see if ports are open but it shows that port is blocked

  4. Also tried qbitorrent it also doesnt work

  • 2
    You need to allow 51413 on udp too. More importantly what is your transmission configuration ?. You could try opening the wrong port. Also there is a port testing tool in transmission settings. No need to use an external one. If you allowed IGD/UPnP on your routeur, transmission should automatically take care of port fowarding, if you have enabled it. So again what is your transmission settings... – solsTiCe Jul 21 '15 at 14:28

It could very well be your ISP blocking it. Try a different port, and see if you can find any info on the web about your ISP restricting incoming traffic or BitTorrent traffic.

When troubleshooting ufw, you should just disable it temporarily to ensure it's not the problem.

  • it seems that my isp is not blocking the port and i have also tried deluge with port range 6881:6891 no success, i have no idea where is my ports blocked... the other computer on network is imac and it works just fine with utorrent... – user94159 Oct 2 '12 at 23:12
  • 2
    It's probably port forwarding then. The iMac may work automatically by communicating with the router using UPnP to forward the port, but your Ubuntu machine might not being doing this correctly. Double-check your port forwarding. – nfirvine Oct 9 '12 at 16:53
  • I wasnt able to forward the ports but managed using DMZ host to disable it for my ip and it worked :) – user94159 Oct 10 '12 at 19:52
  • 2
    so now your PC is in DMZ... consider to return ufw to enable, default deny all, limit in 51413. If you have problem using ufw, gufw is its simple GUI. – feligiotti Oct 6 '14 at 21:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.