2

help.unity got uninstalled after I used ppa purge to delete a repository when i use synaptic to install it it says:

`unity:
 Depends: libglib2.0-bin but it is not going to be installed

help`

2

open your terminal and paste these lines one by one and try again

sudo add-apt-repository ppa:unity-team/ppa
sudo apt-get update
sudo apt-get install unity

Hope that helps .

  • 1
    no man it is like this after the 3rd step The following packages have unmet dependencies. unity : Depends: libglib2.0-bin but it is not going to be installed E: Unable to correct problems, you have held broken packages. – Sreehari Rajendran Oct 3 '12 at 0:07
0

From what I gather, this is what you would want to do:

sudo add-apt-repository ppa:unity-team/ppa
sudo apt-get update
sudo apt-get install libglib2.0-bin
sudo apt-get install unity

This should forcefully install the required dependency. If that does not work, please post the error it prompts in your question.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.