And 12.04 bootinstalled 12.04 64 bit on my desktop which has an nVidia 6150SE integrated graphics card.

At first I had low graphics mode messages but eventually I obtained the login screen perhaps after up to three restarts. Now it fails to boot at all.

I tried to get the boot menu by holding the shift key but that does not work.

Is my only option to get a bootable CD?

I upgraded my system using Update Manager and telecharging 12.04 using a satellite link - I think there was a message about compiz during the telechargement.

When I restarted the computer I eventually got a message about low level graphics mode but none of the options except the default appeared to work. I think the default is to continue in low grahics mode. Eventually I got the login screen and changed the graphics driver to nvidia-current-updates. - this did not improve things so I tried the other option which I think is 173 with updates - this did not improve things either but I eventually, usually after one or more restarts, managed to get into the system and everything worked ok. I never managed to spot why it suddenly worked. I applied at least two updates using Update Manager. On monday when I started the computer it executed the bios then read the hard disk for less than one second and then hung with a message "input not supported" on the screen. The only input that works is ctrl+alt+del. Ctrl+alt+t does not give a terminal screen presumably because unix is not active.

  • Please explain in more detail. Did you install via a Live Bootable CD initially, did you use the .exe file to install via Windows? Did you do any other steps? Were you able to log in? Did you update your Graphic Drivers? Do you get any errors? How does it 'fail'? Does it go black? Does it reboot frequently? Please add more detail so users are able to understand your problem better.
    – Mochan
    Oct 3, 2012 at 8:17

1 Answer 1


So if I understand you correctly, the Live CD works on your system but an install does not? That's odd.

One explanation is that this could be an issue with for example the graphics card (see for example http://www.kubuntuforums.net/showthread.php?58471-Nvidia-Drivers, a similar problem with the same card is reported there). Check what your Live CD is running by starting the programme "Additional Drivers". Have you installed the proprietary drivers? If you are running a Live USB you might even try to install the other drivers, see if that reproduces the error. Just be sure that you have another Live USB in case you break the system :)

Another option would be to reinstall Ubuntu, see if that fixes your problem. I understand this is really annoying and is definitely not guaranteed to even help.

As for your GRUB issue (holding shift does not work), take a look at e.g. Grub Menu doesn't appear when pressing SHIFT. Unfortunately you'll need a working install for this, or you'll need to get into Ubuntu some other way (perhaps you can get into a terminal through your Live CD?).

Sorry that I can't give any "this will fix your problem" answers. Hopefully this post can help you think about possible solutions, though. Good luck!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.