13

I used to be able to use ALT+F9, ALT+10... how can I restore this on GNOME3, ubuntu 12.04?

  • 1
    Did any of these answers solve your problem? If one of them did, please make sure you click the checkmark button on the left so people know you have been helped :) – Dylan McCall Oct 3 '12 at 16:01
16

From your question, I assume you are using GNOME Shell. It sounds like this might be due to some settings being cleared, or changed. (I can't remember which it was, but I'm pretty sure I bumped into this a while ago). You can configure your own maximize and unmaximize shortcuts in the Keyboard settings panel. Open System Settings from the menu with your name at the top of the screen, click Keyboard and then choose Shortcuts. Now, under the Windows section, you should see items for "Maximize window" and "Restore window". Click each one you wish to change and enter the shortcut you want.

Editing keyboard shortcuts in System Settings

5

Just my two cents:

Double-clicking on the window bar will maximize and back. Ctrl+Alt+D minimizes all windows. With alt+tab, you can switch a window into the foreground.

All this together means you don't actually have to minimize windows: Send it into the background with alt+tab, which is often better than minimizing. Except when you want to reach the Desktop, which works with the combination stated above. Ctrl+Alt+Down gives the next desktop. Not everybody likes this, I admit.

2

Read through http://www.dedoimedo.com/computers/gnome-3.html (Under "Get your minimize and maximize buttons back").

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.