1

Possible Duplicate:
Dash search gives no result

I've Ubuntu 12.10.1 LTS x62 fresh of installation... My dash is empty, search doesn't work and applications list is empty.

If I run the Ubuntu Software Center it freeze in a blank screen.

I tried with:

  • restart
  • reinstall of unity packages
  • deleting ~/.local/share/zeitgeist folder
  • other tricks found in the other askubuntu answers

UPDATE:

From ~/.xsession-errors

I/O warning : failed to load external entity "/home/francesco/.compiz/session/10699c9c27649d05db134910329935534100000027470033"
Initializing session options...done

(compiz:2813): GConf-CRITICAL **: gconf_client_add_dir: assertion `gconf_valid_key (dirname, NULL)' failed

** (zeitgeist-datahub:3070): WARNING **: zeitgeist-datahub.vala:227: Unable to get name "org.gnome.zeitgeist.datahub" on the bus!

EDIT:

Deleting .cache folder solves the Ubuntu Software Center blank screen issue, thanks to jokerdino!!

3
  • Do you have something relevant in ~/.xsession-errors? – Frantique Oct 1 '12 at 15:11
  • xsession-errors added to main question :) – Francesco Casula Oct 1 '12 at 15:15
  • 1
    Try removing ~/.cache/software-center. – jokerdino Oct 1 '12 at 15:16
2

Try this:

sudo apt-get install unity-lens-applications unity-lens-files unity-lens-music unity-lens-video

If not, use:

zeitgeist-daemon --replace
3
  • nada... packages are already the newest version. – Francesco Casula Oct 1 '12 at 15:16
  • 2
    Ok... what it says for: zeitgeist-daemon --replace ? – Frantique Oct 1 '12 at 15:19
  • 2
    Good!! The zeitgeist-daemon --replace command solves my question.. Thanks! – Francesco Casula Oct 1 '12 at 15:23

Not the answer you're looking for? Browse other questions tagged or ask your own question.