I'm having trouble installing 12.04.1 on my HP Pavilion dv4 1514dx.

The installation crashed after copying files and just as configuring apt started. I tried to report the crash details but the message said that my Ubuntu version is not the authentic version and thus the crash can't be reported.

I have tried both 32 and 64 bit version of 12.04.1, and even 32 bit versions of 12.04, 11.04, and 10.04. They all have the same type of crash with version 12.04.1.

All Ubuntu ISO images were burned to disk and were installed via an external DVD drive. 12.04.1 was also installed from a USB (created using LinuxLive USB Creator). Also, my laptop does not have USB 3.0 ports, only USB 2.0 ports.

I also tried to install 12.04.1 on my old Acer laptop (both from external DVD drive and USB) and it works like a charm. No problem occurs. So I believe this is not ISO image or disk problem.

The crashes are very consistent. They all appear during configuring apt, just after copying files.

Did Ubuntu have any issue with HP laptops in general? Or is my laptop so special? I have no problem with Windows 7, but I can't install Windows XP either (BSOD right away).

If there is any information you guys need, please let me know.


You may want to try using the Alternate Install 32bit Method or Alternate Install 64bit Method.

The alternate install method differs from the live install, because its text based installation.

The text-based installer is for computers that can’t run the graphical interface-based installer, either because they don’t meet the minimum requirements for the live CD or because they require extra configuration before the graphical desktop can be used.1

When you boot from the CD, you have to answer a few questions, follow some minor directions, and that's it. When the installation is done, you will boot into Ubuntu, as if it was installed from the live CD.



Alternate didn't work for me: I have a HP Pavilion g4-1212TU and had tried installing both Ubuntu and Lubuntu 12.xx unsuccessfully many times -- it would always hang in the installer.

I also tried the "alternate" installer which uses text graphics, but although that one claimed to have installed, it wouldn't boot properly, hanging during boot.

I finally managed to get it to work by first installing 10.04 LTS and then telling it to UPGRADE the machine... now if I can only get the WiFi to work. (It says "wireless is disabled by hardware switch" but pressing the wireless button (fn-F12) doesn't do didly squat :sad:)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.