1

Ubuntu 12.04 32bit ACER Aspire 1410

The built in microphone will not pic up sound. I have tried adjusting in pavucontrol, alsa mixer, and alsa-base.conf with various options:

options snd-hda-intel model= <-- "laptop" "acer" etc.

But...no luck!

The computer was previously running netbook remix. We were able to get the mic to work at that time by panning the audio to one channel as a workaround.

0

I fixed this issue as follows:

  1. Install GNOME Alsa Mixer from Ubuntu Software Center

  2. Uncheck inverted Internal Mic.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy