3

I downloaded 12.04.1 and md5 sum checked them and everything is good.

Made a live usb and booted up...

Just gets to where its about to start with the purple ubuntu loading screen then it goes back to text and gives this message:

BusyBox v1.18.5 (Ubuntu 1:1.18.5-1ubuntu4) built-in shell (ash) Enter 'help' for a list of built-in commands.

(initramfs) mount: mounting /dev/loop0 on ///filesystem.squashfs failed: Input/output error Can not mount /dev/loop0 (/cdrom/casper/filesystem.squashfs) on //filesystem.squashfs

This happens in the live option, or persistent even the file checking one doesn't work

Also I've tried a few different F6 options to no avail.

I used 'LiLi USB creator' and 'unetbootin' and also 'Universal USB Installer,' all with the same results. I've also tried using a VM and it showed the same. That is when I figured I had a corrupt .iso so I downloaded it again checked the MD5: e235b63c02644e219b7bf3668f479c9e. Only I'm having the same problem.

I'm just about ready to give up on 12.04.1 and just go back to 10.04 utill the next LTS comes out.

I've got a dell mini 10 btw.

Thanks for your time.

closed as off-topic by psusi, karel, user364819, Eric Carvalho, Ravexina May 29 '17 at 7:38

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This describes a problem that can't be reproduced that seemingly went away on its own or was only relevant to a very specific period of time. It's off-topic as it's unlikely to help future readers." – psusi, karel, Community, Eric Carvalho, Ravexina
If this question can be reworded to fit the rules in the help center, please edit the question.

0

Your computer may not have enough RAM to use the Desktop CD. Try installing with the Alternate CD

See also: https://help.ubuntu.com/community/Installation/SystemRequirements

Also you might want to double check the CD image has downloaded properly:

Unable to mount /dev/loop0 during install

  • It downloaded right and I've got 2GB of ram, I think that should be enough. – simpleton Sep 28 '12 at 6:17
  • Have you made memory test?! – user61928 Sep 28 '12 at 6:24
  • Let me do that real quick. Weird thing is it does it on VM too. – simpleton Sep 28 '12 at 6:26
  • It's quite unclear why! All of what i found for your problem the above solutions – user61928 Sep 28 '12 at 6:28
  • I know, I usually just look at what other people did for the same problem. This is the first time I couldn't find a solution from the forums. – simpleton Sep 28 '12 at 6:29

Not the answer you're looking for? Browse other questions tagged or ask your own question.