I'm a chrome user and an enthusiast but few days ago I made Ubuntu get some updates using Update Manager, then I turned off my notebook and when I restarted it, I tried to start Chrome which after a few seconds turned the screen completely black, and some errors appeared for few seconds and then I got logged off, and had to re-login, and when I opened Chrome again the same thing happened!

I've uninstalled it with Synaptic and did complete cleanings before re-installing Chrome but nothing succeeded. Now I can't use either Chromium and Chrome, but Firefox works. It's a very strange thing, never happened to me before and I don't know what to do because I had all my bookmarks syncronized in Chrome!

Please help if you can :)


If your bookmarks are the only thing you are worried about, you can recover them from the terminal by running cp ~/.config/google-chrome/Default/Bookmarks* ~/. This will copy your Chrome bookmarks to your home folder directory.

You should sync Chrome through Google, it is one of the major selling points of chrome. http://www.guidingtech.com/3125/chrome-bookmarks-sync/

I also recommend you do the following: open the terminal and run Chrome. It will crash but give you an output of what may have happened. You can use the command

tail -f /var/log/syslog

to see what may have gone wrong.

My advice for you though is to make a new profile: Briefly, after backing up your data, open nautilus (home folder), press CtrlH to display hidden files, navigate to .config/ and delete both chromium and google-chrome folders and start Chrome over. A totally clean profile will be recreated automatically. Let us know what happened, so I can improve my answer.

The official version on creating a new profile in Chrome is here: Create a new browser user profile.

| improve this answer | |

Same thing happened to me, and I found the following user who was able to resolve the issue: http://productforums.google.com/forum/#!msg/chrome/xcKqyLSij5A/OGSpv2FaLZoJ

Could it be that in your case, as in mine and the above user's, you tried updating your NVIDIA drivers and something went wrong? If so a reinstall of the same driver might help.

| improve this answer | |
  • Yes, updating the nvidia driver fixed the crashes for me. – TigrisC Oct 1 '12 at 8:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.