I have 12.04 installed on HP 64 bit dual core AMD laptop.. worked great until about 1-2 months ago.. now takes 1/2 hour to 25 hours to boot if it ever does. A minor number of times I get the HP logo with hash lines on screen and it just hangs... When it finally boots 95% it will run until I turn it off days later to see if any of the upgrades fixed the problem. Currently, if it boots, it is random.. .left on over night .. 2 nights ago and came back to a HP logo with Hash Lines horizontal across the screen.. frozen.. rebooted back to black screen.. no HP logo... Most often when it does boot.. no HP logo.. just cursor shows up.. and then I know it will finally load... computer has been made worthless and it is my work computer..HELP PLEASE...

Rescue Mode can't be invoked.. computer doesnt respond.. has shown up 3 times in about 100 and when I have tried it... 1 time it resulted in a boot up but then failed in a couple hours.

  • Have you checked /var/log/messages, /var/log/dmesg, /var/log/daemon.log? – Karlson Sep 26 '12 at 15:40

This sounds like a hardware issue with the computer, not Ubuntu. Can you get into the BIOS? Maybe an update is in order (though I wouldn't count on that to fix, but it can't hurt to try), or quite possibly you have some bad memory.

| improve this answer | |
  • Can't reach the bios - had 3 opportunities in about 50 or more tries.. tried for an update.. just booted in 7 mins...after having left on all night and had a hash screen and no login so I turned it off at 7am this morning.. and brought to the office and finally plugged in at 1pm..and it booted to login in 7 mins.. go figure...did a memory check a few days ago.. and the new upgrade to Ubuntu 32 bit...haven't used the 64 bit since reinstall about 3 months ago.. – L R Bellmore Jr Sep 26 '12 at 17:13
  • memory shows good in system check...also did recovery mode 3 times when I did get the boot screen.. normally it goes right to login without the various options prior to boot.. – L R Bellmore Jr Sep 26 '12 at 17:16
  • One additional comment.. the HP 15.5" laptop, the HP Intel 17.3" laptop, and the HP 17.3" laptop (the subject of this post) all had boot issues within 2 weeks of each other - could be related to an upgrade install.. all running 32 i86 Ubuntu. – L R Bellmore Jr Sep 26 '12 at 17:20
  • Went back to the office where the laptop was located and now the screen is all vertical hash lines about 1/8" wide... – L R Bellmore Jr Sep 26 '12 at 17:43
  • Now on reboot it is back to black screen and not responsive to any keyboard input.. – L R Bellmore Jr Sep 26 '12 at 18:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.