3

I ran across an older toshiba laptop with a pentium 4 2.66 ghz cpu and 464 mg of ram.

I thought i would try out Ubuntu 12.04 on it instead of running live on another computer to test it. So anyway I love the GUI but this computer just isn't fast enough to handle it for my taste at least. So I thought i would try the newer Lubuntu distro since it's a little lighter weight and I can't get the computer to boot from the install disk I burned.

I followed all the instructions, I burned the image to the disk correctly even tried burning another copy to see if it was that. But it just goes straight to the menu where you select what version of Ubuntu you want to boot. I can get to a grub prompt from there but I don't know the command if there is one I can use to tell it to boot from disk?

I tried going into BIOS to make sure disk drive it still first priority and the computer just freezes and sits there forever doing nothing. I also thought that it might have been a bad download so I tried a version of fedora on it that I know works and it still won't boot from CD. What should I do now?

  • Thanks so much guys i will try to do that. ill let you know if it works. – Aaron Sep 27 '12 at 19:01
  • I have the same issue went to BIO CD/DVD first. Insert Windows Server install and It boots from harddrive. Insert Ubuntu DVD installer and it boots from CD. So yes Ubuntu is blocking CD/DVD boot up. – JPM Mar 20 '17 at 18:45
1

The settings from BIOS sould not interact with your HDD content. In English it means that if you set the CD as 1st boot device, it should boot from there. In some cases if the CD drive is not functioning properly (dirty lens, scratched disk, etc), then the computer will try to boot from the second device, in your case the HDD.

The GRUB doesn't have an option for booting from CD, by the way.

What I would do is to disable the 2nd boot device in BIOS, leaving just the CD, perhaps after a few attempts will manage to boot.

  • Doesn't work, still boots from harddrive even though bios setting is removed for harddrive. – JPM Mar 20 '17 at 18:45
0

First, check that your CD is not scratched

Second try booting just from CD so remove Hdd from booting menu

Third,You can try with external CD/DVD ROM since it maybe a hardware problem

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.