4

I intalled the Unity Photo Lens using this commands:

sudo add-apt-repository ppa:scopes-packagers/ppa && sudo apt-get update
sudo apt-get install unity-lens-photo unity-scope-flickr unity-scope-shotwell

And then downloading and executing a deb package found here. Flickr scope works fine. However, the Shotwell scope is not working and has caused errors in my system. The question is how can I remove or uninstall the Shotwell scope or any scope without affecting others scopes or lenses? Thanks!

1
  • 1
    It's always a good practice to note down links to blog posts according to which you install scopes. This way you won't be guessing on the scopes package names.
    – Bucic
    Oct 28 '12 at 14:45
4

Just remove the package unity-scope-shotwell, for example using

sudo apt-get purge unity-scope-shotwell

and then log in again.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.