2

This morning, I was on my computer (watching YouTube videos and listening to music) Everything was fine. That update window came up, so I updated and restarted (it said I had to) But when I logged back in, sound on YouTube wasn't working. (my music player QMMP was still working) I decided to deal with it later since I had some stuff to do, then I realized that my music player had stopped working too. I've tried various things that people have suggested for no sound, like uninstalling and reinstalling alsamixer, pulseaudio, etc. but none of those have fixed the problem.

Now, I notice that my music player works again, but here's the weird thing: if I open System Settings and click "Sound," IT STOPS AS SOON AS THE SOUND SETTINGS WINDOW OPENS. If I close the sound settings window, close the music player, and reopen it, it works again.

Is anyone else having problems like these? Could it be a bug in the update or something?

0

Have you tried this...

  1. Start playing some audio in the affected programs (music, movie, whatever)
  2. While it's playing click on the sound icon on the top right
  3. Click on Sound Settings
  4. Then go to Applications and see if the audio got turned off for those certain soundless programs

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.